Wednesday, April 22, 2009

Technical Difficulties...Help!

I've had several people write and say that my most current blog posts are not showing up in their Google Reader. I know VERY little about this side of things, and was wondering if anyone out there in Blogland might be able to tell me why this might be happening. The only thing I have been able to figure out is that every since I've starting publishing my posts through Windows Live Writer, they are showing up in Google Reader anymore. If anyone can help me figure this out I would greatly appreciate it!

Thanks!
Layla

24 comments:

Anonymous said...

I was wondering what was wrong. I use Google Reader and am not receiving updates. I tried re-subscribing but that did not work either. Hope someone has a solution.

robyn said...

Me too - I wondered what had happened to you! It hasn't shown up in Reader since you put the cabinet info post.

Anonymous said...

I use bloglines and it's not showing up for me either! Love your Blog! :)

Katie Lewis said...

Me, too! I was so glad I checked today just to make sure and I was shocked to see all the posts! It's still showing the last post was two weeks ago. I just recently found your blog (about two weeks ago!LOL) and I LOVE it - can't wait to see the cottage in progress next door as well!

Tami said...

Hi Layla..I thought it was me. I tried to re-subscribe too. Hope someone can help ya. Tami

MsKitty said...

I don't know the answer, but it's happening to me, too, on my Google blog where I have a link here. The last one that updated was the FAQ post, if that helps.

Katie said...

Yeah, I have noticed this too...I just publish my posts regular...maybe check with some other blog friends that use the same windows publishing thing you use?

Cecelia said...

I had to change the link/feed/address (I'm not real up on the technical terms) to get it to start showing up on Bloglines again. Change the subscribed address in your feeder reader to:

http://theletteredcottage.blogspot.com/feeds/posts/full

and see if that works.

Anonymous said...

I know nothing about blogs and how they work. I just happen to read yours ALL the time. I had it in my google reader, which I also don't understand and NEVER check. Well, because of this post I just did and my reader has not missed any of your postings. Not sure if that helps...I scrolled back several days and its all there. I just read it from my menu bar bookmark. I need to figure out these blogs...again, I LOVE yours. But I still don't get how the google reader works. ;)

nameisgrace said...

Even though your blog hasn't been updating properly, that didn't stop me from checking your site everyday:) I'm sorry for all the technical difficulties, and I wish I could help! PS...this is a little off the subject, but when you have time, check out my latest post and let me know if you are ever in need of glass tile for future renovations! I can hook you up!!!! xoxo, Grace

The Sice Family said...

I just paid a high school kid $5 to upload your blog button (because I couldn't figure it out myself and I needed expertise!), and while I was looking through possible gadgets I noticed that you have to have 'Feed' as a gadget to make your bloglist update. That could be the problem on your blog. Also, just to let you know, your blog button is up to date, but people with little computer knowledge may need you to talk them through it for them to understand how to do it, like the high school kid did for me! Good luck!! By the way, I completely adore your blog! Hope you have a second to check out mine. xx

Gladys said...

Hi Layla, I am not convinced that it is just your site because none of the Blogger sites that I subscribe to in Google reader are showing up when they update. I suspect that Google has made some change to Blogger that is not allowing it to update on Google Reader.

Anonymous said...

I have not been getting them either. I hope you are able to get it resolved as I love your posts. Glad I checked and got caught up to date. Love the name Half Note.

Flower Patch Farmgirl said...

Guess it wasn't just me. :) Just wanted to clarify, I do not get my updates through google reader - I just "follow" your blog through Blogger and get your updates on my dashboard. Hmmm???

rcstaub said...

Oh good, thought it was a prob on MY end! ;)

Mine is stuck on April 6th post and won't update - and I use Google Reader. (Still not working as of 04/23/09.

Sorry, no idea how to fix it for you.

Cindy S

Courtney Baker said...

After trying several time to get my reader to work again by deleting and resubscribing. I finally went through the feed link on your blog and it loaded all the new post.

However, on my blog it still says you haven't updated in two weeks. I'll let you know if the new feed updates correctly.

Todd and Randi said...

I too had been wondering why you hadn't posted lately. Then I logged onto Google Reader this afternoon and there were 9 unread posts. I hope that means you got it figured out.

Shilo said...

I was wondering too! So glad you got it working again, 10 posts showed up to read today! So much fun and inspiration!

Susan Lang @ Designing Your Dream Home said...

Count me in as well as not receiving your posts as you publish them.

Miss(es) Canadian Pie said...

I can read it now. Thanks! Now I need to go catch up on past posts, lol!

Heidi said...

Hi there, I'm new, but also was not getting 'new post' updates on my blogger dashboard. Eventually I re-subscribed via your site rather than typing in your address on my blogger dashboard 'blogs I follow' and that seemed to do the trick.

cheers!
heidi
www.1wonderwomanwannabe.blogspot.com

Katherine said...

I just realized that I haven't had any of your posts for a long time, so I'm glad things are up and running. Especially since we are right about to start our own home re-decoration, and I need you more than ever!

Laura said...

I'm getting updates just fine in Google Reader. Wish I could help, but at least I can tell you that it isn't a problem for everyone. Good luck!

Barbara said...

Do you by any chance use feedburner to publish your feed? I had a problem with bloglines after updating my feedburner feed to google (like it told me too). I had to update the feed address in my blogger control panel. You might want to check that.